#fedora-meeting: kde-sig

Meeting started by rdieter at 15:04:40 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:04:49)
    1. rdieter jgrulich Kevin_Kofler dvratil present (rdieter, 15:06:19)
    2. pino|work present (rdieter, 15:06:36)
    3. tosky present (rdieter, 15:06:54)

  2. agenda (rdieter, 15:07:29)
    1. mbriza present (rdieter, 15:07:38)

  3. kf5 reviews (rdieter, 15:10:11)
    1. than present (rdieter, 15:16:49)
    2. ACTION: contact upstream about Plasma framework installing to /usr/share/kde5 (dvratil, 16:08:17)
    3. we will split kf5-filesystem to kf5-filesystem and kf5-rpmmacros and add kf5-settings (dvratil, 16:08:52)
    4. we will install into /usr/include/KF5, /usr/libexec/kf5 and /usr/share (dvratil, 16:09:14)


Meeting ended at 16:11:13 UTC (full logs).

Action items

  1. contact upstream about Plasma framework installing to /usr/share/kde5


People present (lines said)

  1. dvratil (93)
  2. Kevin_Kofler (67)
  3. rdieter (48)
  4. tosky (42)
  5. jgrulich (12)
  6. zodbot (9)
  7. pino|work (6)
  8. mbriza (1)
  9. than_ (1)
  10. jreznik (1)
  11. than (0)


Generated by MeetBot 0.1.4.