#fedora-meeting Meeting

Meeting started by echevemaster at 23:05:23 UTC (full logs).

Meeting summary

  1. roll call (echevemaster, 23:05:32)
    1. ACTION: echevemaster send logs to mailing list (yn1v, 23:15:11)


Meeting ended at 23:16:13 UTC (full logs).

Action items

  1. echevemaster send logs to mailing list


Action items, by person

  1. echevemaster
    1. echevemaster send logs to mailing list


People present (lines said)

  1. echevemaster (22)
  2. yn1v (13)
  3. TonetJallo (10)
  4. zodbot (6)
  5. mayorga (2)


Generated by MeetBot 0.1.4.