#fedora-meeting: FAmNA
Meeting started by dan408- at 21:23:19 UTC
(full logs).
Meeting summary
- Roll Call (dan408-, 21:23:29)
- tickets (dan408-, 21:24:50)
- https://fedorahosted.org/famna/report/9
(dan408-,
21:25:15)
- AGREED: motion to buy
new banners and tablecloths approved (dan408-,
21:31:23)
- ACTION: dan to email
Ruth about laptops, banners, tablecloths (dan408-,
21:33:58)
- https://fedorahosted.org/famna/ticket/72
(dan408-,
21:51:16)
- open floor (dan408-, 21:56:23)
- http://www.trtbanners.com/24-luxury-banner-stand?utm_source=google&utm_medium=shopping&utm_campaign=googleproductfeed&gclid=CMngpsvN8r0CFWZo7Aodm1cAbQ
(kk4ewt,
22:18:45)
Meeting ended at 22:39:46 UTC
(full logs).
Action items
- dan to email Ruth about laptops, banners, tablecloths
People present (lines said)
- dan408- (130)
- kk4ewt (56)
- nb (29)
- zodbot (13)
- jsandys (12)
- vwbusguy (9)
- ParadoxGuitarist (7)
- award3535 (6)
- wrnash (5)
- nb__ (2)
- masta (0)
- rbergeron (0)
Generated by MeetBot 0.1.4.