#fedora-meeting Meeting

Meeting started by jzb at 14:08:17 UTC (full logs).

Meeting summary

  1. roll call (jzb, 14:08:26)
  2. Meeting tickets (jzb, 14:10:06)
    1. https://fedorahosted.org/cloud/query?keywords=~meeting&status=!closed (jzb, 14:10:12)

  3. rename cloud spin kickstart to distinguish the cloud base image (jzb, 14:11:14)
    1. https://fedorahosted.org/cloud/ticket/16 (jzb, 14:11:48)

  4. File F22 change: Re-factor cloud-init (jzb, 14:19:24)
    1. https://fedorahosted.org/cloud/ticket/23 (jzb, 14:20:36)
    2. https://github.com/coreos/coreos-cloudinit (red_trela, 14:26:08)
    3. https://fedorahosted.org/fedora-infrastructure/ (jzb, 14:27:22)
    4. ACTION: number80 to take lead on Ticket #23 (https://fedorahosted.org/cloud/ticket/23) (jzb, 14:30:52)

  5. Ticket #45 need three packages added to the fedora21 cloud image (jzb, 14:31:28)
    1. ACTION: jzb to follow up on Ticket 45, will herd cats until we come to a conclusion on it. (jzb, 14:49:27)

  6. Project Atomic and Fedora Docker Host Image (jzb, 14:50:03)
    1. https://fedorahosted.org/cloud/ticket/46 (jzb, 14:50:41)
    2. https://fedorahosted.org/cloud/ticket/41 (roshi, 15:05:02)
    3. ACTION: roshi to send note to the list for review of his QA draft (jzb, 15:06:59)


Meeting ended at 15:14:27 UTC (full logs).

Action items

  1. number80 to take lead on Ticket #23 (https://fedorahosted.org/cloud/ticket/23)
  2. jzb to follow up on Ticket 45, will herd cats until we come to a conclusion on it.
  3. roshi to send note to the list for review of his QA draft


Action items, by person

  1. jzb
    1. jzb to follow up on Ticket 45, will herd cats until we come to a conclusion on it.
  2. number80
    1. number80 to take lead on Ticket #23 (https://fedorahosted.org/cloud/ticket/23)
  3. roshi
    1. roshi to send note to the list for review of his QA draft


People present (lines said)

  1. jzb (101)
  2. red_trela (40)
  3. number80 (36)
  4. mattdm (25)
  5. roshi (22)
  6. frankieonuonga (17)
  7. geppetto (12)
  8. erjohnso (6)
  9. zodbot (4)


Generated by MeetBot 0.1.4.