#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:00:36 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:00:44)
    1. Kevin_Kofler, jgrulich, tosky, dvratil, rkratky, rdieter, pino|work, than present. (Kevin_Kofler, 15:06:02)

  2. Agenda (Kevin_Kofler, 15:06:10)
  3. Meeting chan registration/conflict (Kevin_Kofler, 15:08:39)
    1. KDE SIG Meeting now also registered on Fedocal. (Kevin_Kofler, 15:18:12)
    2. https://apps.fedoraproject.org/calendar/location/fedora-meeting@irc.freenode.net/ (Kevin_Kofler, 15:18:47)

  4. 4.12.5 releases (Kevin_Kofler, 15:21:44)
    1. 4.12.5 is in kde-testing, and ready to go in bodhi as soon as upstream announces it. (Kevin_Kofler, 15:22:58)

  5. pam-kwallet (Kevin_Kofler, 15:23:54)
    1. https://bugzilla.redhat.com/1091479 (Kevin_Kofler, 15:24:52)
    2. ACTION: jgrulich will do the review tomorrow if nobody does it today. (Kevin_Kofler, 15:26:53)
    3. HELP: Testing wanted for pam-kwallet. (Kevin_Kofler, 15:35:14)

  6. GStreamer 1 migration (Kevin_Kofler, 15:40:02)
    1. ACTION: Kevin_Kofler to file tracking bugs. (Kevin_Kofler, 15:52:43)

  7. Open discussion (Kevin_Kofler, 15:52:59)


Meeting ended at 16:11:12 UTC (full logs).

Action items

  1. jgrulich will do the review tomorrow if nobody does it today.
  2. Kevin_Kofler to file tracking bugs.


Action items, by person

  1. jgrulich
    1. jgrulich will do the review tomorrow if nobody does it today.
  2. Kevin_Kofler
    1. Kevin_Kofler to file tracking bugs.


People present (lines said)

  1. Kevin_Kofler (93)
  2. rdieter (38)
  3. tosky (13)
  4. zodbot (8)
  5. dvratil (8)
  6. pino|work (5)
  7. jgrulich (2)
  8. rkratky (1)
  9. than (1)


Generated by MeetBot 0.1.4.