#fedora-meeting Meeting

Meeting started by randomuser at 14:01:57 UTC (full logs).

Meeting summary

  1. roll call (randomuser, 14:02:10)
  2. new writers (randomuser, 14:06:23)
  3. Release Notes & Beats (randomuser, 14:09:09)
    1. ACTION: Sparks to help sclark with bz perms (randomuser, 14:16:07)

  4. Release Notes & Beats (randomuser, 14:16:47)
    1. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats (randomuser, 14:16:59)
    2. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats (Sparks, 14:17:25)
    3. ACTION: randomuser to mail announce@ about beats (randomuser, 14:19:33)
    4. ACTION: randomuser to mail various subgroups about beats (randomuser, 14:21:13)

  5. Fedora.next product updates (randomuser, 14:25:14)
    1. ACTION: randomuser and zoglesby to work out products overview for the release notes at next office hours (zoglesby, 14:42:08)
    2. AGREED: (zoglesby, 14:43:32)

  6. Open Floor (randomuser, 14:49:13)


Meeting ended at 15:00:00 UTC (full logs).

Action items

  1. Sparks to help sclark with bz perms
  2. randomuser to mail announce@ about beats
  3. randomuser to mail various subgroups about beats
  4. randomuser and zoglesby to work out products overview for the release notes at next office hours


Action items, by person

  1. randomuser
    1. randomuser to mail announce@ about beats
    2. randomuser to mail various subgroups about beats
    3. randomuser and zoglesby to work out products overview for the release notes at next office hours
  2. sclark
    1. Sparks to help sclark with bz perms
  3. Sparks
    1. Sparks to help sclark with bz perms
  4. zoglesby
    1. randomuser and zoglesby to work out products overview for the release notes at next office hours


People present (lines said)

  1. randomuser (73)
  2. zoglesby (31)
  3. Sparks (16)
  4. zodbot (8)
  5. sclark (7)
  6. ramul1087 (6)
  7. rkratky (3)
  8. pbokoc (2)
  9. adamw (1)
  10. yruseva (1)
  11. jjmcd (1)
  12. roshi (1)
  13. randomuser` (1)
  14. jhradilek (1)


Generated by MeetBot 0.1.4.