#fedora-meeting Meeting

Meeting started by randomuser at 14:00:42 UTC (full logs).

Meeting summary

  1. roll call (randomuser, 14:01:10)
  2. new writers and mentors (randomuser, 14:07:19)
    1. help is available for all writers in #fedora-docs (randomuser, 14:15:02)
    2. check fedocal for Docs office hours (randomuser, 14:15:21)

  3. Release Notes (randomuser, 14:15:31)
    1. randomuser sent a mail to the qa list asking for cooperation with RNs (randomuser, 14:16:01)
    2. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats (randomuser, 14:18:50)

  4. Publican and Publishing (randomuser, 14:25:41)
    1. https://admin.fedoraproject.org/docs-backend/en-US/#Fedora (randomuser, 14:26:50)
    2. publican site theming happens in site_overrides.css (randomuser, 14:30:49)
    3. http://sorgalla.com/jcarousel/examples/ (pbokoc, 14:34:31)
    4. AGREED: 1) put the current copy of the site in fedorapeople.org/groups/docs so everyone1) put the current copy of the site in fedorapeople.org/groups/docs so everyone can rsync it and get a local copy 2) put site_overrides.css into tools.git3) coordinate in #fedora-docs when we work on it can rsync it and get a local copy (randomuser, 14:42:11)

  5. Guide Status (randomuser, 14:42:44)
    1. https://fedora.transifex.com/organization/fedora/teams (randomuser, 14:43:57)
    2. Guide owners should start packaging their guides and working out any problems so our new site will have content. (Sparks, 14:45:57)
    3. https://fedoraproject.org/wiki/Publishing_a_document_with_Publican#Publishing_using_Koji_.28Using_Publican_.3E.3D_4.29 (Sparks, 14:46:03)
    4. If you find you don't have build permissions for el6-docs on Koji please contact Sparks. (randomuser, 14:48:54)
    5. remember to use BZ or a guide wishlist to make opportunities for others available (randomuser, 14:50:03)

  6. open floor (randomuser, 14:53:48)


Meeting ended at 14:57:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. randomuser (84)
  2. Sparks (13)
  3. ignatenkobrain (11)
  4. pbokoc (11)
  5. roshi (10)
  6. yruseva (6)
  7. zodbot (5)
  8. ignatenko (1)
  9. jsmith (1)


Generated by MeetBot 0.1.4.