#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:00:06 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:00:30)
    1. jgrulich, Kevin_Kofler, rdieter, pino|work, rkratky, danofsatx-work, dvratil, than, ltinkl present. (Kevin_Kofler, 15:06:45)

  2. Agenda (Kevin_Kofler, 15:06:49)
  3. Live ISO with Plasma Next (Kevin_Kofler, 15:12:35)
    1. dvratil has a Fedora Remix live ISO with Plasma Next. (Kevin_Kofler, 15:12:38)
    2. https://copr.fedoraproject.org/coprs/mbriza/sddm/ (Kevin_Kofler, 15:24:55)
    3. Copr repo for SDDM using the new QAuth library. (Kevin_Kofler, 15:25:12)

  4. Open discussion (Kevin_Kofler, 15:27:13)
    1. ACTION: rdieter to work on the Qt 5.3 update. (Kevin_Kofler, 15:30:04)
    2. ACTION: jgrulich to also work on the Qt 5.3 update. (Kevin_Kofler, 15:30:09)
    3. ACTION: mbriza to open a review request for QAuth. (Kevin_Kofler, 15:30:23)


Meeting ended at 15:33:33 UTC (full logs).

Action items

  1. rdieter to work on the Qt 5.3 update.
  2. jgrulich to also work on the Qt 5.3 update.
  3. mbriza to open a review request for QAuth.


Action items, by person

  1. jgrulich
    1. jgrulich to also work on the Qt 5.3 update.
  2. mbriza
    1. mbriza to open a review request for QAuth.
  3. rdieter
    1. rdieter to work on the Qt 5.3 update.


People present (lines said)

  1. Kevin_Kofler (39)
  2. dvratil (21)
  3. rdieter (12)
  4. jgrulich (10)
  5. danofsatx-work (7)
  6. mbriza (6)
  7. zodbot (5)
  8. pino|work (1)
  9. rkratky (1)
  10. ltinkl (1)
  11. than (1)
  12. mmaslano (1)


Generated by MeetBot 0.1.4.