#fedora-meeting Meeting

Meeting started by lbazan at 22:44:43 UTC (full logs).

Meeting summary

  1. roll call (lbazan, 22:46:04)
  2. New Latam ambassador mentor (echevemaster, 22:49:05)
    1. Matias Kreder(delete) Nominate to take mentor role (lbazan, 22:53:53)
    2. matias kreder (delete) approved to nominate to the mentor role (lbazan, 22:59:22)
    3. ACTION: lbazan ask in mentor list it is needed another mentor for portuguese speaking people (lbazan, 23:02:37)

  3. announcement (lbazan, 23:03:59)
  4. openfloor (lbazan, 23:08:06)
    1. http://fedoracommunity.org/latam (yn1v, 23:09:48)
    2. who is the owner of fudconlatam.org (lbazan, 23:10:02)
    3. http://fudconlatam.org/ (lbazan, 23:11:37)
    4. http://fedoracommunity.org/latam (lbazan, 23:11:48)
    5. proyectofedora.org site temporarily unavailable (lbazan, 23:12:59)
    6. http://fedoracommunity.org/latam should point to which mailing lists? (yn1v, 23:15:52)

  5. fedora community /latam website (lbazan, 23:22:04)
    1. ACTION: yn1v ask on the mailing list about fedoracommunity/latam website (lbazan, 23:22:37)

  6. openfloor! (lbazan, 23:28:21)
    1. ACTION: williamjmorenor will create fudcon managua 2014 badge (yn1v, 23:32:12)


Meeting ended at 23:34:07 UTC (full logs).

Action items

  1. lbazan ask in mentor list it is needed another mentor for portuguese speaking people
  2. yn1v ask on the mailing list about fedoracommunity/latam website
  3. williamjmorenor will create fudcon managua 2014 badge


Action items, by person

  1. lbazan
    1. lbazan ask in mentor list it is needed another mentor for portuguese speaking people
  2. williamjmorenor
    1. williamjmorenor will create fudcon managua 2014 badge
  3. yn1v
    1. yn1v ask on the mailing list about fedoracommunity/latam website


People present (lines said)

  1. lbazan (104)
  2. yn1v (51)
  3. Matias_Arg (37)
  4. echevemaster (31)
  5. williamjmorenor (25)
  6. zodbot (19)
  7. geek_cl (16)
  8. el-viola (15)
  9. rosset (14)
  10. wolnei (12)
  11. delete (10)
  12. restaurador (7)
  13. ezq (6)
  14. chinosarg (3)
  15. Danniel-Lara (2)
  16. jltodea (2)
  17. lorddemon (1)


Generated by MeetBot 0.1.4.