#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:07:03 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:09:28)
    1. Kevin_Kofler, jgrulich, danofsatx-work, pino|work, dvratil, ltinkl present. (Kevin_Kofler, 15:20:31)

  2. Agenda (Kevin_Kofler, 15:20:37)
  3. readiness of Apper AppStream support for F21 (Kevin_Kofler, 15:24:18)
    1. http://pkgs.fedoraproject.org/cgit/gnome-software.git/tree/gnome-software.spec (Kevin_Kofler, 15:31:13)
    2. http://pkgs.fedoraproject.org/cgit/gnome-software.git/tree/gnome-software.spec (Kevin_Kofler, 15:31:41)
    3. hughsie will do a noarch package with the AppStream data. (Kevin_Kofler, 15:41:21)
    4. ACTION: Kevin_Kofler to look into the status of AppData for KDE software. (Kevin_Kofler, 15:41:34)

  4. ready to do official kde-4.13.3 builds for f20? (Kevin_Kofler, 15:42:59)
    1. deferred to next week, no quorum (Kevin_Kofler, 15:49:57)

  5. Open discussion (Kevin_Kofler, 15:50:01)


Meeting ended at 15:58:52 UTC (full logs).

Action items

  1. Kevin_Kofler to look into the status of AppData for KDE software.


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler to look into the status of AppData for KDE software.


People present (lines said)

  1. Kevin_Kofler (82)
  2. ltinkl_ (10)
  3. danofsatx-work (8)
  4. ltinkl (6)
  5. zodbot (6)
  6. pino|work (2)
  7. jgrulich (1)
  8. dvratil (1)


Generated by MeetBot 0.1.4.