#fedora-meeting: Fedora Docs

Meeting started by randomuser at 14:01:06 UTC (full logs).

Meeting summary

  1. roll call (randomuser, 14:01:42)
    1. low attendance s I'm skipping new writers topic, but they are still welcome (randomuser, 14:09:55)

  2. publican &publishing (randomuser, 14:10:25)
    1. http://stg.fedoraproject.org/ :/ (randomuser, 14:35:38)
    2. ACTION: randomuser to initiate whenisgood poll for publishing party (randomuser, 14:45:08)
    3. ACTION: rkratky to investigate publican web frontend code (randomuser, 14:47:53)

  3. outstanding bugs (randomuser, 14:49:28)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:49:36)
    2. open floor in #fedora-docs (randomuser, 14:57:40)

  4. open floor (randomuser, 14:58:18)
    1. ACTION: zoglesby to talk about priority of docs (zoglesby, 14:59:11)
    2. ACTION: zoglesby to start discussion of docs priority on the list (randomuser, 15:00:28)


Meeting ended at 15:00:36 UTC (full logs).

Action items

  1. randomuser to initiate whenisgood poll for publishing party
  2. rkratky to investigate publican web frontend code
  3. zoglesby to talk about priority of docs
  4. zoglesby to start discussion of docs priority on the list


Action items, by person

  1. randomuser
    1. randomuser to initiate whenisgood poll for publishing party
  2. rkratky
    1. rkratky to investigate publican web frontend code
  3. zoglesby
    1. zoglesby to talk about priority of docs
    2. zoglesby to start discussion of docs priority on the list


People present (lines said)

  1. randomuser (70)
  2. Sparks (36)
  3. rkratky (16)
  4. lnovich (12)
  5. zoglesby (6)
  6. pbokoc (5)
  7. zodbot (5)
  8. Southern_Gentlem (2)
  9. jsmith (2)
  10. sparks (0)


Generated by MeetBot 0.1.4.