#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:03:05 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:03:15)
    1. jgrulich, Kevin_Kofler, rkratky, dvratil, than, tosky, mbriza, rdieter present. (Kevin_Kofler, 15:07:54)

  2. Agenda (Kevin_Kofler, 15:09:50)
  3. KF5 import update (Kevin_Kofler, 15:12:00)
    1. Tier 1 and Tier2 is imported and built. All Tier 3 and Tier 4 frameworks are in Bugzilla for review. (Kevin_Kofler, 15:13:09)

  4. Qt 5.3.1 update, SSE2 issue (#1103185) (Kevin_Kofler, 15:14:42)
    1. https://bugzilla.redhat.com/1103185 (Kevin_Kofler, 15:15:15)
    2. ACTION: jgrulich is going to do the update tomorrow. (Upstream delayed the release.) (Kevin_Kofler, 15:17:03)
    3. http://fedoraproject.org/wiki/Features/F12X86Support hinted-at here (rdieter, 15:22:04)
    4. https://fedoraproject.org/wiki/Features/F12X86Support (Kevin_Kofler, 15:22:56)
    5. http://fedoraproject.org/wiki/Talk:Features/F12X86Support mentions sse2 (rdieter, 15:23:22)

  5. Open discussion (Kevin_Kofler, 15:27:53)


Meeting ended at 15:29:04 UTC (full logs).

Action items

  1. jgrulich is going to do the update tomorrow. (Upstream delayed the release.)


Action items, by person

  1. jgrulich
    1. jgrulich is going to do the update tomorrow. (Upstream delayed the release.)


People present (lines said)

  1. Kevin_Kofler (48)
  2. tosky (8)
  3. rdieter (8)
  4. jgrulich (8)
  5. dvratil (7)
  6. than (7)
  7. zodbot (6)
  8. mbriza (1)
  9. rkratky (1)
  10. dgilmore (1)


Generated by MeetBot 0.1.4.