#fedora-meeting: Fedora Base Design Working Group (2014-06-27)

Meeting started by pknirsch at 15:06:01 UTC (full logs).

Meeting summary

  1. Collect and discuss candidates for open positions in WG (pknirsch, 15:07:35)
  2. Updated on help for Base WG (pknirsch) (pknirsch, 15:14:14)
  3. Open floor (pknirsch, 15:27:52)
    1. ACTION: pknirsch Send out note to fedora-devel about looking for new WG member (pknirsch, 15:42:05)


Meeting ended at 15:47:58 UTC (full logs).

Action items

  1. pknirsch Send out note to fedora-devel about looking for new WG member


Action items, by person

  1. pknirsch
    1. pknirsch Send out note to fedora-devel about looking for new WG member


People present (lines said)

  1. pknirsch (47)
  2. masta (22)
  3. zodbot (4)
  4. haraldh (3)
  5. dgilmore (0)


Generated by MeetBot 0.1.4.