#fedora-meeting: Flock planning

Meeting started by jreznik at 14:03:07 UTC (full logs).

Meeting summary

  1. Roll call (jreznik, 14:03:58)
  2. Action items from the last meeting (jreznik, 14:06:53)
  3. Lunch options (jreznik, 14:10:57)
    1. restaurants in the area are no go - expensive, small capacity (jreznik, 14:11:42)
    2. we can have a supplier from Brno for bag lunches, but it'd be logistically complicated. (sesivany, 14:12:21)
    3. masarykova kolej seems like good option for up to 250 ppl, we have to tell them how many meals we want to order in advance (jreznik, 14:13:22)
    4. vegetarian option available, vegan to be resolved (jreznik, 14:14:05)
    5. $6.80-$9 US for soup-meal-drink options (suehle, 14:14:49)
    6. https://titanpad.com/aDSmYhy4Lc (jreznik, 14:14:50)
    7. meals should be ordered at least one week before (jreznik, 14:16:44)
    8. ACTION: mhroncok to translate menu and share it with team (jreznik, 14:19:58)

  4. Speaker gift (spot, 14:23:31)
    1. spot is finalizing speaker gift (surprise!) with intel (jreznik, 14:26:01)

  5. Sponsors (spot, 14:26:31)
    1. anyone who knows anyone willing to sponsor Flock -> contact spot, he will beg (jreznik, 14:29:48)
    2. t-shirt price estimate is $1100 (jreznik, 14:30:06)
    3. ACTION: sesivany to remind vendor to send sum (jreznik, 14:30:20)
    4. After travel and t-shirts, we have about 25k left for lunches, evening events, sign and booklet printing, and bags & coffee (jreznik, 14:31:20)

  6. Evening events (jreznik, 14:31:38)
    1. we want the boat for 250 ppl (jreznik, 14:47:16)
    2. ACTION: jreznik to check the pub as an option for Wednesday (250 ppl) (jreznik, 14:50:15)
    3. ACTION: sesivany and mhroncok to work on boat for Thursday (jreznik, 14:50:34)
    4. ACTION: mhroncok to check Masarykova kolej for Tuesday night (jreznik, 14:54:37)

  7. Conference guides (jreznik, 14:54:45)


Meeting ended at 15:09:11 UTC (full logs).

Action items

  1. mhroncok to translate menu and share it with team
  2. sesivany to remind vendor to send sum
  3. jreznik to check the pub as an option for Wednesday (250 ppl)
  4. sesivany and mhroncok to work on boat for Thursday
  5. mhroncok to check Masarykova kolej for Tuesday night


Action items, by person

  1. jreznik
    1. jreznik to check the pub as an option for Wednesday (250 ppl)
  2. mhroncok
    1. mhroncok to translate menu and share it with team
    2. sesivany and mhroncok to work on boat for Thursday
    3. mhroncok to check Masarykova kolej for Tuesday night
  3. sesivany
    1. sesivany to remind vendor to send sum
    2. sesivany and mhroncok to work on boat for Thursday


People present (lines said)

  1. jreznik (89)
  2. mhroncok (52)
  3. sesivany (41)
  4. spot (40)
  5. suehle (29)
  6. zodbot (10)
  7. jreznik_ (3)
  8. gnokii__ (2)
  9. xmlich02 (1)


Generated by MeetBot 0.1.4.