#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:51 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:01:58)
  2. Previous meeting follow-up (adamw, 15:14:37)
    1. "adamw to look at how the Install, Base and Desktop matrices should be adjusted for Fedora.next" and "adamw to, uh, completely revise / write all the backing process documentation for Fedora.next testing, that'll be easy" - well, i kinda sorta did those (adamw, 15:15:07)
    2. see https://lists.fedoraproject.org/pipermail/test/2014-July/121881.html , https://lists.fedoraproject.org/pipermail/test/2014-July/121884.html , https://lists.fedoraproject.org/pipermail/test/2014-July/121888.html , https://lists.fedoraproject.org/pipermail/test/2014-July/121894.html for the summaries of the work done (adamw, 15:16:30)
    3. "roshi to run a blocker review meeting some time this week" - that got done too, thanks to everyone who attended and helped weed the initial pile of blockers: https://lists.fedoraproject.org/pipermail/test/2014-July/121901.html (adamw, 15:17:32)

  3. Fedora 21 status (adamw, 15:18:45)
    1. Alpha TC1 has still not yet landed, releng is working out the kinks in the new compose process (adamw, 15:19:33)
    2. releng hitting tooling issues with Alpha TC1 compose, but hope to have something today (adamw, 15:22:51)
    3. please keep testing nightlies until TC1 lands, and report any newly-found blockers (adamw, 15:27:54)
    4. ACTION: adamw to ask abrt devs about the journalctl bug seen by Robert Day (adamw, 15:35:58)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1115120 It's an alpha blocker. (brunowolff, 15:41:33)

  4. open floor (adamw, 15:49:50)
    1. https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size doesn't mention the new images, that'll have to be fixed once they appear (robatino, 15:51:04)
    2. ACTION: adamw to contact Product WGs and ask them to specify maximum images sizes (in their tech specs or elsewhere) for https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size to refer to (adamw, 15:53:57)
    3. taskotron deployment is waiting on an external entity (firewall configuration needs changing) (adamw, 16:13:02)


Meeting ended at 16:15:19 UTC (full logs).

Action items

  1. adamw to ask abrt devs about the journalctl bug seen by Robert Day
  2. adamw to contact Product WGs and ask them to specify maximum images sizes (in their tech specs or elsewhere) for https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size to refer to


Action items, by person

  1. adamw
    1. adamw to ask abrt devs about the journalctl bug seen by Robert Day
    2. adamw to contact Product WGs and ask them to specify maximum images sizes (in their tech specs or elsewhere) for https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size to refer to


People present (lines said)

  1. adamw (104)
  2. roshi (24)
  3. tflink (17)
  4. brunowolff (12)
  5. danofsatx-work (8)
  6. pwhalen (8)
  7. cmurf (5)
  8. zodbot (5)
  9. nirik (4)
  10. robatino (3)
  11. satellit_e (1)


Generated by MeetBot 0.1.4.