#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 14:04:13 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 14:04:21)
  2. New Writers (randomuser, 14:10:29)
    1. new writers are welcome to meetings and #fedora-docs (randomuser, 14:11:01)

  3. Release Notes, Beats (randomuser, 14:13:08)
    1. many beats are still unclaimed (randomuser, 14:18:36)
    2. anyone can contribute to any beat, not just ones they have claimed (randomuser, 14:18:51)
    3. anyone can contribute to any already claimed beat too (randomuser, 14:20:07)

  4. Guide Status (randomuser, 14:24:37)
    1. ACTION: randomuser to mail jeast, docs@ to I am removing default assignation of storage guide in bz and we're considering a policy to remove fas groups too (randomuser, 14:45:20)

  5. outstanding bugs (randomuser, 14:46:45)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:46:55)

  6. open floor discussion (randomuser, 14:54:38)
    1. t-3 min to the qa meeting (lnovich, 14:58:36)


Meeting ended at 14:59:37 UTC (full logs).

Action items

  1. randomuser to mail jeast, docs@ to I am removing default assignation of storage guide in bz and we're considering a policy to remove fas groups too


Action items, by person

  1. randomuser
    1. randomuser to mail jeast, docs@ to I am removing default assignation of storage guide in bz and we're considering a policy to remove fas groups too


People present (lines said)

  1. randomuser (67)
  2. lnovich (34)
  3. Sparks (33)
  4. pbokoc (29)
  5. pkovar (16)
  6. zodbot (7)
  7. jjmcd (7)
  8. yruseva (1)
  9. mattdm (1)
  10. rkratky (1)
  11. mpduty (1)


Generated by MeetBot 0.1.4.