#fedora-meeting: kde-sig

Meeting started by rdieter at 15:05:16 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:05:40)
    1. rdieter jgrulich dvratil Kevin_Kofler than jreznik present (rdieter, 15:06:53)

  2. agenda (rdieter, 15:08:43)
    1. pino|work present (rdieter, 15:09:12)

  3. gst-1.0 status update (rdieter, 15:12:04)
    1. tosky present (rdieter, 15:14:51)
    2. qtwebkit and phonon-gstreamer updated to build against GStreamer 1 on F21+ (and RHEL8+). (Kevin_Kofler, 15:25:51)
    3. ACTION: Kevin_Kofler still has to update 5 packages (QtGStreamer and KDE-Telepathy stacks), and the F21 builds of all 7 packages remain to be made. (Kevin_Kofler, 15:26:38)

  4. kf5/plasma5 status (rdieter, 15:28:18)
  5. f20/kde-4.13.x status (rdieter, 15:41:11)
  6. open discussion (rdieter, 15:45:07)


Meeting ended at 15:57:07 UTC (full logs).

Action items

  1. Kevin_Kofler still has to update 5 packages (QtGStreamer and KDE-Telepathy stacks), and the F21 builds of all 7 packages remain to be made.


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler still has to update 5 packages (QtGStreamer and KDE-Telepathy stacks), and the F21 builds of all 7 packages remain to be made.


People present (lines said)

  1. Kevin_Kofler (53)
  2. rdieter (52)
  3. dvratil (17)
  4. pino|work (6)
  5. zodbot (5)
  6. heliocastro (5)
  7. jgrulich (2)
  8. jreznik (2)
  9. tosky (1)
  10. than (1)


Generated by MeetBot 0.1.4.