#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks_too at 14:08:21 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks_too, 14:08:29)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (pbokoc, 14:18:37)
    2. I was going to flock - canceled my plans (lnovich, 14:19:10)
    3. is going to flock (bexelbie, 14:19:21)

  2. Follow up on last week's action items (pbokoc, 14:22:03)
    1. https://fedoraproject.org/wiki/Docs_Project_meetings (pbokoc, 14:22:14)

  3. New Writers (pbokoc, 14:24:03)
  4. Release Notes Beats (pbokoc, 14:39:10)
    1. AGREED: (BitwiseOperator, 14:39:15)
    2. a beat is a chunk of material (a topic) which is used to create the Release note (lnovich, 14:39:52)
    3. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats (pbokoc, 14:40:38)
    4. randomuser is working on the new beats structure (Beats Redux) thing; contributions are welcome (pbokoc, 14:41:45)
    5. http://fedoraproject.org/wiki/User:Immanetize/Beats_Redux (pbokoc, 14:41:48)
    6. http://fedoraproject.org/wiki/Releases/21/Schedule (pbokoc, 14:44:02)
    7. a few beats are still unclaimed, so take a look at the table and pick one if you can (pbokoc, 14:45:25)
    8. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats (jjmcd, 14:46:40)

  5. SEO with DocBook & Publican (pbokoc, 14:47:17)
    1. ACTION: lnovich to test <section/chapterinfo> tags and write a SEO HowTo (pbokoc, 14:50:07)

  6. Open floor discussion (pbokoc, 14:54:43)


Meeting ended at 14:59:56 UTC (full logs).

Action items

  1. lnovich to test <section/chapterinfo> tags and write a SEO HowTo


Action items, by person

  1. lnovich
    1. lnovich to test <section/chapterinfo> tags and write a SEO HowTo


People present (lines said)

  1. pbokoc (72)
  2. BitwiseOperator (63)
  3. lnovich (46)
  4. bexelbie (22)
  5. nb (14)
  6. zodbot (9)
  7. Sparks_too (7)
  8. jhradilek (7)
  9. jjmcd (3)
  10. Capesteve1 (3)
  11. misc (2)
  12. BitwiseOperator_ (2)
  13. jsmith (2)
  14. yruseva (1)
  15. rkratky (1)
  16. pingou (1)


Generated by MeetBot 0.1.4.