#fedora-meeting Meeting

Meeting started by randomuser at 14:02:20 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:02:24)
    1. http://fedoraproject.org/wiki/Docs_Project_meetings (randomuser, 14:04:02)

  2. Flock (randomuser, 14:06:46)
    1. jsmiths publican presentation https://www.youtube.com/watch?v=4eDs74AbLnw (randomuser, 14:10:31)
    2. jhradilek and pkovar on mallard https://www.youtube.com/watch?v=mIzVYQG1JS0 (randomuser, 14:11:07)

  3. New Writers (randomuser, 14:12:51)
    1. We like new people! Say hello on the list or in #fedora-docs sometime (randomuser, 14:16:08)

  4. Release note Beats (randomuser, 14:17:25)
    1. https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html (randomuser, 14:17:37)
    2. https://fedoraproject.org/wiki/Releases/21/ChangeSet list of changes (bexelbie, 14:22:35)
    3. Change writers needed! (randomuser, 14:24:06)
    4. https://fedoraproject.org/wiki/Category:Documentation_beats (randomuser, 14:24:39)
    5. Pick some changes, add yourself as the docs contact in the bz ticket for the change (randomuser, 14:25:22)
    6. review the Change Owner's release notes copy, ensure the content is thorough (randomuser, 14:25:40)
    7. write into the appropriate Beats, and signal the change owner for review (randomuser, 14:26:03)

  5. fedora.next updates (randomuser, 14:27:14)
    1. jhradilek and bkabrda working on publican support for devassistant (randomuser, 14:34:55)
    2. ACTION: pkovar to start list discussion on alternative formats (randomuser, 14:45:31)

  6. Guide Status (randomuser, 14:45:57)
  7. open floor (randomuser, 14:53:42)
    1. ACTION: randomuser to deadpackage readme-burning-isos, that's all covered in the IG (randomuser, 15:00:36)


Meeting ended at 15:01:53 UTC (full logs).

Action items

  1. pkovar to start list discussion on alternative formats
  2. randomuser to deadpackage readme-burning-isos, that's all covered in the IG


Action items, by person

  1. pkovar
    1. pkovar to start list discussion on alternative formats
  2. randomuser
    1. randomuser to deadpackage readme-burning-isos, that's all covered in the IG


People present (lines said)

  1. randomuser (86)
  2. pkovar (36)
  3. bexelbie (34)
  4. pbokoc (17)
  5. jsmith (8)
  6. zodbot (6)
  7. jjmcd (4)
  8. yruseva (3)
  9. jhradilek (3)
  10. lnovich (3)
  11. rkratky (2)
  12. bara_ (1)
  13. Sparks (1)


Generated by MeetBot 0.1.4.