#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser` at 14:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser`, 14:00:28)
  2. follow up on action items (randomuser`, 14:04:40)
    1. ACTION: randomuser` to deadpackage readme-burning-isos (randomuser`, 14:07:17)
    2. ACTION: pkovar to mail list about more approachable formats (randomuser`, 14:07:39)

  3. New Writers (randomuser`, 14:07:55)
  4. Release Notes Beats (pbokoc, 14:17:41)
    1. red.ht/1sPgI5t (pbokoc, 14:19:16)
    2. fedoraproject.org/wiki/Releases/21/ChangeSet (pbokoc, 14:19:49)
    3. change deadline is tomorrow (aug 19) and alpha release is sep 02, so we need to be done with alpha beats by then (pbokoc, 14:25:15)

  5. SEO with DocBook & Publican (pbokoc, 14:29:47)
    1. ACTION: lnovich to file bug for herself for SEO against documentation guide (randomuser`, 14:38:08)

  6. publican and publishing (randomuser`, 14:38:41)
  7. Guide Status (randomuser`, 14:47:02)
    1. ACTION: pbokoc to build todo list for Installation Guide (randomuser`, 14:51:33)
    2. When working beats, remember to communicate changes that you discover that affect Guide content, ie file a bug (randomuser`, 14:56:00)

  8. open floor (randomuser`, 14:56:38)


Meeting ended at 15:00:39 UTC (full logs).

Action items

  1. randomuser` to deadpackage readme-burning-isos
  2. pkovar to mail list about more approachable formats
  3. lnovich to file bug for herself for SEO against documentation guide
  4. pbokoc to build todo list for Installation Guide


Action items, by person

  1. lnovich
    1. lnovich to file bug for herself for SEO against documentation guide
  2. pbokoc
    1. pbokoc to build todo list for Installation Guide
  3. randomuser`
    1. randomuser` to deadpackage readme-burning-isos


People present (lines said)

  1. randomuser` (55)
  2. pbokoc (38)
  3. yruseva (11)
  4. bexelbie (10)
  5. lnovich (9)
  6. zodbot (5)
  7. Sparks (4)
  8. pkovar1 (2)
  9. jhradilek (1)


Generated by MeetBot 0.1.4.