#fedora-meeting: FAmNA

Meeting started by award3535 at 01:00:14 UTC (full logs).

Meeting summary

  1. === FAmNA Roll Call === (award3535, 01:00:41)
  2. === Announcements === (award3535, 01:02:07)
  3. === Tickets === (award3535, 01:04:48)
    1. http://www.oscon.com/oscon2014/public/schedule/speaker/77757 (MarkDude, 01:07:01)
    2. AGREED: budget for FOSSETCON is $2200.00 (award3535, 01:13:46)
    3. ACTION: email ruth with meeting information and address for getting t shirts distributed (award3535, 01:39:45)

  4. == Open Floor === (award3535, 01:40:57)


Meeting ended at 01:55:52 UTC (full logs).

Action items

  1. email ruth with meeting information and address for getting t shirts distributed


People present (lines said)

  1. award3535 (65)
  2. ParadoxGuitarist (61)
  3. MarkDude (56)
  4. handsome_pirate (18)
  5. Cydrobolt (15)
  6. zodbot (12)
  7. Bryanstein (6)
  8. masta (3)
  9. ghoneycutt (2)
  10. paradoxguitarist (0)
  11. cydrobolt (0)
  12. markdude (0)
  13. bryanstein (0)
  14. handsomepirate (0)


Generated by MeetBot 0.1.4.