#fedora-meeting Meeting

Meeting started by jzb at 17:03:21 UTC (full logs).

Meeting summary

  1. roll call (jzb, 17:03:27)
  2. Trac tickets (jzb, 17:07:31)
  3. Automatic Smoketests on Image Build (jzb, 17:09:05)
    1. https://fedorahosted.org/cloud/ticket/38 (jzb, 17:09:11)
    2. https://fedorahosted.org/cloud/report/9?sort=ticket&asc=1&page=1 (jzb, 17:10:18)
    3. ACTION: agrimm discuss ticket #38 with roshi and report back to ticket/mailing list. (jzb, 17:11:17)

  4. start communication/collaboration on cloud image updates (jzb, 17:11:30)
    1. https://fedorahosted.org/cloud/ticket/51 (jzb, 17:11:40)
    2. ACTION: agrimm will meet with roshi on ticket #51 and report back to list/ticket. (jzb, 17:14:24)

  5. Process for determining when and why Docker trusted images need to be rebuilt (jzb, 17:15:24)
    1. https://fedorahosted.org/cloud/ticket/59 (jzb, 17:15:32)
    2. https://fedoraproject.org/wiki/Cloud/Cloud_RFC_Docker_Trusted_Images_Rebuild_Policy (jzb, 17:16:18)

  6. next steps on test plan (jzb, 17:17:52)
    1. https://fedorahosted.org/cloud/ticket/61 (jzb, 17:18:06)
    2. https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs (jzb, 17:19:50)
    3. ACTION: jzb to invite adamw to next week's meeting, make sure we have something to look over. (jzb, 17:23:23)
    4. https://fedoraproject.org/wiki/User:Roshi/QA/Cloud_Docs/Test_Overview (roshi, 17:25:21)

  7. tracker for Project Atomic (jzb, 17:27:03)
    1. https://fedorahosted.org/cloud/ticket/64 (jzb, 17:27:13)

  8. crucial questions on Docker image deliverable (jzb, 17:30:48)
    1. https://fedorahosted.org/cloud/ticket/65 (jzb, 17:30:55)
    2. ACTION: roshi will take ticket 65 and get answers, report back, and probably re-assign once we know what's left to do. (jzb, 17:42:22)

  9. open floor (jzb, 17:42:35)
    1. HELP: Testers wanted for new python3-boto package in updates-testing (gholms, 17:43:06)
    2. ACTION: number80 help dustymabe on digitalocean (number80, 17:43:45)
    3. https://lists.fedoraproject.org/pipermail/cloud/2014-August/004165.html (dustymabe, 17:47:21)


Meeting ended at 17:57:33 UTC (full logs).

Action items

  1. agrimm discuss ticket #38 with roshi and report back to ticket/mailing list.
  2. agrimm will meet with roshi on ticket #51 and report back to list/ticket.
  3. jzb to invite adamw to next week's meeting, make sure we have something to look over.
  4. roshi will take ticket 65 and get answers, report back, and probably re-assign once we know what's left to do.
  5. number80 help dustymabe on digitalocean


Action items, by person

  1. adamw
    1. jzb to invite adamw to next week's meeting, make sure we have something to look over.
  2. agrimm
    1. agrimm discuss ticket #38 with roshi and report back to ticket/mailing list.
    2. agrimm will meet with roshi on ticket #51 and report back to list/ticket.
  3. dustymabe
    1. number80 help dustymabe on digitalocean
  4. jzb
    1. jzb to invite adamw to next week's meeting, make sure we have something to look over.
  5. number80
    1. number80 help dustymabe on digitalocean
  6. roshi
    1. agrimm discuss ticket #38 with roshi and report back to ticket/mailing list.
    2. agrimm will meet with roshi on ticket #51 and report back to list/ticket.
    3. roshi will take ticket 65 and get answers, report back, and probably re-assign once we know what's left to do.


People present (lines said)

  1. jzb (124)
  2. roshi (53)
  3. dustymabe (22)
  4. agrimm (20)
  5. zodbot (14)
  6. gholms (13)
  7. frankieonuonga (13)
  8. oddshocks (7)
  9. number80 (6)
  10. adamw (3)
  11. geppetto (1)


Generated by MeetBot 0.1.4.