#fedora-meeting: Fedora QA meeting

Meeting started by kparal at 15:02:27 UTC (full logs).

Meeting summary

  1. Roll Call (kparal, 15:02:32)
  2. Previous meeting follow-up (kparal, 15:04:52)
    1. ACTION: adamw adamw and apeter to sync up on trialling moztrap for l10n test day (kparal, 15:05:35)

  3. Fedora 21 status (kparal, 15:07:12)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_21_Nightly_2014_08_Install#Live_image (satellit_TC5_Wks, 15:07:53)
    2. TC5 is yet again incomplete - cloud images missing (kparal, 15:08:10)
    3. ACTION: pschindl create TC5 wiki pages (kparal, 15:13:58)
    4. ACTION: pschindl and kparal - talk to adamw whether to announce TC5 or not (kparal, 15:18:59)
    5. we are in an Alpha freeze now, all updates go through Bodhi (kparal, 15:20:05)
    6. there is a go/no-go meeting on thursday (kparal, 15:20:15)

  4. Open Floor (kparal, 15:25:40)
    1. https://apps.fedoraproject.org/calendar/list/QA/?subject=Test+Day (kparal, 15:28:17)
    2. http://bit.ly/1eJUebI (jskladan, 15:32:19)


Meeting ended at 15:35:47 UTC (full logs).

Action items

  1. adamw adamw and apeter to sync up on trialling moztrap for l10n test day
  2. pschindl create TC5 wiki pages
  3. pschindl and kparal - talk to adamw whether to announce TC5 or not


Action items, by person

  1. apeter
    1. adamw adamw and apeter to sync up on trialling moztrap for l10n test day
  2. kparal
    1. pschindl and kparal - talk to adamw whether to announce TC5 or not
  3. pschindl
    1. pschindl create TC5 wiki pages
    2. pschindl and kparal - talk to adamw whether to announce TC5 or not


People present (lines said)

  1. kparal (67)
  2. apeter (12)
  3. satellit_TC5_Wks (11)
  4. pschindl (7)
  5. zodbot (4)
  6. jskladan (3)
  7. mkrizek (2)
  8. satellit (2)


Generated by MeetBot 0.1.4.