#fedora-meeting Meeting

Meeting started by randomuser at 14:02:59 UTC (full logs).

Meeting summary

  1. roll call (randomuser, 14:03:37)
    1. https://fedoraproject.org/wiki/Docs_Project_meetings (randomuser, 14:04:05)
    2. https://www.youtube.com/watch?v=CaFnKvwf4Sg (pbokoc, 14:07:06)

  2. New Writers (randomuser, 14:10:21)
    1. http://x1.fjcdn.com/thumbnails/comments/4993027+_2d31abd88f4722930e2a2ca156d959a5.jpg (pbokoc, 14:13:09)

  3. Release Note Beats (randomuser, 14:14:24)
    1. ACTION: randomuser to send state-of-beats mail to docs list (randomuser, 14:16:54)
    2. https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tree-tasks.html (randomuser, 14:18:16)
    3. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Documentation_Beats (randomuser, 14:19:20)
    4. add what you know to the Beats (randomuser, 14:19:30)
    5. no more generic install images - check your guides (randomuser, 14:27:57)

  4. Guide Status (randomuser, 14:30:16)
    1. http://red.ht/1s2GmSK (pbokoc, 14:32:22)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1136037 (pbokoc, 14:33:33)
    3. task list for the Install Guide is at http://red.ht/1s2GmSK - if a bug is NEW and you want to work on it, assign it to yourself and switch the status to ASSIGNED (pbokoc, 14:45:59)
    4. bugzilla seems to be working as a method for tracking guide maintenance tasks (randomuser, 14:54:37)
    5. vague consensus is that we should do that more and less task lists on the wiki - possibly with wiki pages autogenerated from bz (randomuser, 14:55:12)

  5. open floor discussion (randomuser, 14:55:56)
    1. Sparks will be bringing doughnuts to the next meeting since he missed the one today (randomuser, 14:56:55)
    2. Docs office hours coming up, thurs at 1800 https://apps.fedoraproject.org/calendar/meeting/315/ (randomuser, 14:59:06)
    3. last office hours we talked about starting a firewall guide - this time we just might do it! (randomuser, 14:59:35)


Meeting ended at 15:01:25 UTC (full logs).

Action items

  1. randomuser to send state-of-beats mail to docs list


Action items, by person

  1. randomuser
    1. randomuser to send state-of-beats mail to docs list


People present (lines said)

  1. randomuser (79)
  2. pbokoc (54)
  3. lnovich (16)
  4. bexelbie (16)
  5. yruseva (11)
  6. jhradilek (10)
  7. Southern_Gentlem (6)
  8. zodbot (5)
  9. bara_ (3)
  10. Capesteve (3)


Generated by MeetBot 0.1.4.