#fedora-meeting: Fedora Base Design Working Group (2014-09-12)

Meeting started by pknirsch at 15:00:30 UTC (full logs).

Meeting summary

  1. Update on draft for /etc changes (Harald & Vaclav) (pknirsch, 15:03:23)
    1. vpavlin and harald stuck to other stuff this week, vpavlin to write up draft over the weekend (pknirsch, 15:06:29)

  2. buildrequires cleanup quick update (pknirsch, 15:07:09)
  3. Open Floor (pknirsch, 15:12:13)
    1. ACTION: vpavlin and msekleta to look once more at "systemd-container", how to automate it's creation and assure it won't break anything (and convince Lennart it's good idea) (vpavlin, 15:47:51)


Meeting ended at 15:53:09 UTC (full logs).

Action items

  1. vpavlin and msekleta to look once more at "systemd-container", how to automate it's creation and assure it won't break anything (and convince Lennart it's good idea)


Action items, by person

  1. msekleta
    1. vpavlin and msekleta to look once more at "systemd-container", how to automate it's creation and assure it won't break anything (and convince Lennart it's good idea)
  2. vpavlin
    1. vpavlin and msekleta to look once more at "systemd-container", how to automate it's creation and assure it won't break anything (and convince Lennart it's good idea)


People present (lines said)

  1. pknirsch (62)
  2. vpavlin (39)
  3. msekleta (21)
  4. dgilmore (7)
  5. zodbot (4)
  6. sgallagh (3)
  7. masta (2)


Generated by MeetBot 0.1.4.