#fedora-meeting Meeting

Meeting started by roshi at 17:03:09 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 17:03:29)
  2. Previous Meeting followup (roshi, 17:05:18)
    1. ACTION: mattdm to follow up on list or tickets for WG Composition (roshi, 17:08:55)

  3. Smoketests (roshi, 17:18:39)
    1. https://fedorahosted.org/cloud/ticket/38 (roshi, 17:18:44)

  4. Magazine article (roshi, 17:22:57)
    1. jzb to publish on Monday (2014-09-29) (roshi, 17:23:29)

  5. Atomic Testdays (roshi, 17:24:01)
    1. https://fedorahosted.org/cloud/ticket/74 (roshi, 17:24:12)
    2. https://apps.fedoraproject.org/calendar/list/QA/?subject=Test+Day (roshi, 17:25:56)
    3. ACTION: roshi to update fedocal (roshi, 17:26:58)
    4. http://community.redhat.com/blog/2014/09/rdo-juno-test-day/ (jzb, 17:28:50)
    5. https://openstack.redhat.com/RDO_test_day_Juno_milestone_3_test_cases (jzb, 17:29:04)
    6. AGREED: - Move atomic test day to 2014-10-08 and 2014-10-09 (roshi, 17:33:56)
    7. ACTION: roshi to write brief writeup about atomic testday (roshi, 17:34:49)
    8. ACTION: jzb to email lists and update Project Atomic (roshi, 17:36:00)

  6. .Next Website (roshi, 17:36:21)
    1. https://fedorahosted.org/cloud/ticket/36 (roshi, 17:36:25)
    2. site is good to go atm, will update with later releases (roshi, 17:37:32)

  7. Collaboration on cloud image updates (roshi, 17:37:58)
    1. https://fedorahosted.org/cloud/ticket/51 (roshi, 17:38:01)
    2. ACTION: jzb coordinate with releng to see what they'd need and document it on the wiki? (jzb, 17:44:21)

  8. Test Plan (roshi, 17:47:31)
    1. https://fedorahosted.org/cloud/ticket/61 (roshi, 17:47:34)
    2. ACTION: roshi to shore up overview specifics (roshi, 18:00:27)
    3. ACTION: everyone else to read his new version when he mails the list with it (roshi, 18:00:43)


Meeting ended at 18:04:16 UTC (full logs).

Action items

  1. mattdm to follow up on list or tickets for WG Composition
  2. roshi to update fedocal
  3. roshi to write brief writeup about atomic testday
  4. jzb to email lists and update Project Atomic
  5. jzb coordinate with releng to see what they'd need and document it on the wiki?
  6. roshi to shore up overview specifics
  7. everyone else to read his new version when he mails the list with it


Action items, by person

  1. jzb
    1. jzb to email lists and update Project Atomic
    2. jzb coordinate with releng to see what they'd need and document it on the wiki?
  2. mattdm
    1. mattdm to follow up on list or tickets for WG Composition
  3. roshi
    1. roshi to update fedocal
    2. roshi to write brief writeup about atomic testday
    3. roshi to shore up overview specifics


People present (lines said)

  1. roshi (132)
  2. jzb (72)
  3. number80 (24)
  4. zodbot (11)
  5. adamw (8)
  6. mattdm (8)
  7. imcleod (4)
  8. lalatenduM (4)
  9. oddshocks (3)
  10. kushal (2)
  11. jsmith (2)
  12. agrimm (1)


Generated by MeetBot 0.1.4.