#fedora-meeting: Board (2014-09-29)
Meeting started by mattdm at 17:00:47 UTC
(full logs).
Meeting summary
- welcomes and stuff (mattdm, 17:01:08)
- Agenda (mattdm, 17:05:12)
- Link goal-focused positions to Flock? (mattdm, 17:09:05)
- ACTION: mattdm to
include language about evaluating goals (progress and issues)
reguluarly at Flock and elsewhere (mattdm,
17:12:02)
- concerns about overlap and workload (mattdm, 17:20:04)
- meaningful community participation? (mattdm, 17:24:51)
- https://lists.fedoraproject.org/pipermail/board-discuss/2014-September/012875.html
(mattdm,
17:26:52)
- although nominally this was about individual
community contributors, there's a lot of discussion in this part of
the meeting about consensus process so if that's interesting to you
see the full logs (mattdm,
18:28:46)
- next steps (mattdm, 18:30:49)
Meeting ended at 18:38:36 UTC
(full logs).
Action items
- mattdm to include language about evaluating goals (progress and issues) reguluarly at Flock and elsewhere
Action items, by person
- mattdm
- mattdm to include language about evaluating goals (progress and issues) reguluarly at Flock and elsewhere
People present (lines said)
- mattdm (156)
- number80 (51)
- jwb (42)
- cwickert (40)
- inode0 (34)
- MarkDude (32)
- sgallagh (31)
- gholms (28)
- mjg59 (15)
- yn1v (14)
- nirik (5)
- misc (5)
- zodbot (5)
- stickster (3)
- Sparks (0)
Generated by MeetBot 0.1.4.