#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:01:57 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:02:06)
    1. Kevin_Kofler, jgrulich, tosky, pino|work, jreznik, heliocastro, than, rdieter, dvratil, danofsatx-dt, mbriza present. (Kevin_Kofler, 15:07:38)

  2. Agenda (Kevin_Kofler, 15:07:45)
  3. live image size limit (Kevin_Kofler, 15:09:57)
    1. AGREED: The live image size limit for the KDE images is increased from 1 GB (1 000 000 000 bytes) to 1.4 GB (1 400 000 000 bytes). (+8, 1 abstention, 2 absent) (Kevin_Kofler, 15:20:30)

  4. KF5/Plasma5 update (Kevin_Kofler, 15:20:33)
    1. KF5 now available in F20, F21 and Rawhide, KF5 Copr removed. KF5.3.0 building for Rawhide now. (Kevin_Kofler, 15:25:12)
    2. Plasma 5.1 is coming next week (or the week after, so yay!) (Kevin_Kofler, 15:25:32)
    3. dvratil also started working on plasma-5-unstable COPR (finally) that will contain packages with Plasma 5 apps that don't have yet stable releases - so mostly snapshots from "frameworks" branch in git - Dolphin, KMix, Gwenview, Konversation, Konqueror, Rekonq (Kevin_Kofler, 15:25:45)

  5. Open discussion (Kevin_Kofler, 15:56:59)


Meeting ended at 16:00:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (77)
  2. dvratil (25)
  3. rdieter (20)
  4. heliocastro (18)
  5. danofsatx-dt (8)
  6. zodbot (6)
  7. tosky (4)
  8. jgrulich (4)
  9. ltinkl (4)
  10. jreznik (4)
  11. pino|work (3)
  12. than (2)
  13. mbriza (1)
  14. drago01 (1)


Generated by MeetBot 0.1.4.