#fedora-meeting: Cloud WG

Meeting started by roshi at 17:04:13 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 17:04:34)
  2. Previous Meeting Follow-up (roshi, 17:07:17)
    1. https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria#Cloud_Product_requirements (roshi, 17:11:23)
    2. dustymabe to figure out FAS information for a Digital Ocean account (roshi, 17:18:28)
    3. dustymabe working with mattdm and legal to get DO TOS approved (dustymabe, 17:19:21)

  3. Releaseing Updated images (#43) (roshi, 17:20:24)
    1. https://fedorahosted.org/cloud/ticket/43 (roshi, 17:20:29)
    2. ACTION: dustymabe to updateticket #43 (roshi, 17:30:28)

  4. Smoke Tests (#38) (roshi, 17:30:47)
    1. https://fedorahosted.org/cloud/ticket/38 (roshi, 17:31:01)

  5. Atomic Testday (#74) (roshi, 17:33:51)
    1. https://fedorahosted.org/cloud/ticket/74 (roshi, 17:33:56)
    2. still waiting on a date to begin planning for an Atomic Testday (roshi, 17:35:06)

  6. State of SIG article for magazine (#75) (roshi, 17:37:51)
    1. https://fedorahosted.org/cloud/ticket/75 (roshi, 17:37:55)
    2. ACTION: dustymabe to ask in ticket #51 if it can be closed (roshi, 17:41:16)

  7. Release Criteria (#77) (roshi, 17:41:40)
    1. https://fedorahosted.org/cloud/ticket/77 (roshi, 17:41:47)

  8. Open Floor (roshi, 17:43:03)
    1. https://fedoraproject.org/wiki/Changes/Convert_Fedora_Cloud_Image_to_Fedora_Server this is done (kushal, 17:43:11)
    2. Kushal started working on https://fedorahosted.org/cloud/ticket/62 (kushal, 17:46:01)
    3. https://fedorahosted.org/cloud/ticket/62 (kushal, 17:46:06)
    4. kushal submitted patch(s) to rel-eng team so that nightly builds from masher script get build properly. (kushal, 17:49:00)
    5. ACTION: agrimm to update credentials on AWS (roshi, 17:54:52)


Meeting ended at 17:58:42 UTC (full logs).

Action items

  1. dustymabe to updateticket #43
  2. dustymabe to ask in ticket #51 if it can be closed
  3. agrimm to update credentials on AWS


Action items, by person

  1. agrimm
    1. agrimm to update credentials on AWS
  2. dustymabe
    1. dustymabe to updateticket #43
    2. dustymabe to ask in ticket #51 if it can be closed


People present (lines said)

  1. roshi (114)
  2. dustymabe (45)
  3. kushal (32)
  4. oddshocks (13)
  5. zodbot (11)
  6. lalatenduM (6)
  7. agrimm (4)
  8. nirik (2)
  9. number80 (2)


Generated by MeetBot 0.1.4.