#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:02:26 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:02:47)
    1. Kevin_Kofler, tosky, dvratil, jgrulich, heliocastro, danofsatx, mbriza, pino|work, ltinkl present, marcdeop listening. (Kevin_Kofler, 15:07:59)

  2. Agenda (Kevin_Kofler, 15:09:54)
  3. status update on PackageKit-hif comps support (Kevin_Kofler, 15:13:30)
    1. ACTION: heliocastro will work on this in the weekend. (Kevin_Kofler, 15:18:16)

  4. Calamares installer (Kevin_Kofler, 15:24:25)
    1. Kevin_Kofler has started work on packaging Calamares: (Kevin_Kofler, 15:25:18)
    2. https://github.com/calamares/calamares (Kevin_Kofler, 15:25:23)
    3. for Fedora or remixes. First working package is calamares-0-0.3.20141020git89fe455163c62.fc21: (Kevin_Kofler, 15:26:17)
    4. http://svn.calcforge.org/viewvc/kannolo/trunk/packages/calamares/ (Kevin_Kofler, 15:26:24)
    5. https://copr.fedoraproject.org/coprs/kkofler/kannolo/build/54055/ (Kevin_Kofler, 15:26:33)
    6. 6 issues have also been reported against upstream Calamares: (Kevin_Kofler, 15:27:04)
    7. https://github.com/calamares/calamares/issues (Kevin_Kofler, 15:27:10)
    8. The package can complete an installation, no menu entry yet, only default branding. (Kevin_Kofler, 15:30:01)
    9. The idea is that Calamares can be an alternative to Anaconda's liveinst, and possibly replace Anaconda/liveinst on the KDE/Plasma spin/product eventually. (Kevin_Kofler, 15:30:44)
    10. https://github.com/calamares/calamares/commits/master (Kevin_Kofler, 15:53:58)

  5. Open discussion (Kevin_Kofler, 16:01:01)


Meeting ended at 16:02:26 UTC (full logs).

Action items

  1. heliocastro will work on this in the weekend.


Action items, by person

  1. heliocastro
    1. heliocastro will work on this in the weekend.


People present (lines said)

  1. Kevin_Kofler (92)
  2. heliocastro (17)
  3. zodbot (8)
  4. ltinkl (6)
  5. marcdeop (6)
  6. tosky (4)
  7. danofsatx (2)
  8. jgrulich (1)
  9. mbriza (1)
  10. helio|lunch (1)
  11. dvratil (1)
  12. than (1)
  13. pino|work (0)


Generated by MeetBot 0.1.4.