#fedora-meeting: Cloud WG

Meeting started by roshi at 19:03:26 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 19:03:33)
  2. (#43) Process for releasing updated images (roshi, 19:06:52)
    1. https://fedorahosted.org/cloud/ticket/43 (roshi, 19:07:01)

  3. (#38) Automatic Smoketests on Image Build (roshi, 19:16:03)
    1. https://fedorahosted.org/cloud/ticket/38 (roshi, 19:16:13)

  4. (#74) Atomic Testday (roshi, 19:19:52)
    1. https://fedorahosted.org/cloud/ticket/74 (roshi, 19:20:03)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1158645 (kushal, 19:23:20)
    3. ACTION: jzb request post-beta test compose with k8s + Cockpit (jzb, 19:26:27)
    4. jzb also docker-storage-setup (mattdm, 19:27:32)

  5. (#75) State of Cloud Article (roshi, 19:28:00)
    1. https://fedorahosted.org/cloud/ticket/75 (roshi, 19:28:09)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1158645 (mattdm, 19:28:30)
    3. review request https://bugzilla.redhat.com/show_bug.cgi?id=1158645 (mattdm, 19:28:35)

  6. (#79) FAS Cloud Group (roshi, 19:30:03)
    1. https://fedorahosted.org/cloud/ticket/79 (roshi, 19:30:11)

  7. (#80) Image Criteria (roshi, 19:42:07)
    1. https://fedorahosted.org/cloud/ticket/80 (roshi, 19:42:11)
    2. ACTION: roshi to send email regarding new criteria (roshi, 19:46:42)

  8. Open Floor! (roshi, 19:50:27)
    1. http://worknotes.readthedocs.org/en/latest/index.html (kushal, 19:57:43)
    2. http://fedoraproject.org/wiki/Cloud/Atomic_Runbooks (jzb, 19:57:57)


Meeting ended at 20:02:50 UTC (full logs).

Action items

  1. jzb request post-beta test compose with k8s + Cockpit
  2. roshi to send email regarding new criteria


Action items, by person

  1. jzb
    1. jzb request post-beta test compose with k8s + Cockpit
  2. roshi
    1. roshi to send email regarding new criteria


People present (lines said)

  1. roshi (122)
  2. kushal (46)
  3. jzb (38)
  4. dustymabe (21)
  5. mattdm (19)
  6. number80 (9)
  7. agrimm (6)
  8. zodbot (6)
  9. sesivany_ (1)


Generated by MeetBot 0.1.4.