#fedora-meeting: Cloud WG

Meeting started by kushal at 19:02:50 UTC (full logs).

Meeting summary

  1. Roll Call (kushal, 19:03:04)
  2. Previous Meeting Follow-up (kushal, 19:06:55)
    1. https://fedorahosted.org/cloud/report/9 (roshi, 19:09:27)
    2. http://fedoraproject.org/get-prerelease#cloud (jzb, 19:13:41)
    3. ACTION: kushal will keep an eye to verify actual release images on the mirrors (kushal, 19:19:05)
    4. ACTION: jzb to file rel-eng ticket for missing images (kushal, 19:28:57)

  3. Plan test days for Atomic image (#74) (kushal, 19:29:56)
    1. https://fedorahosted.org/rel-eng/ticket/6032 (kushal, 19:30:14)
    2. ACTION: jzb follow up on tc for Atomic test days image (jzb, 19:32:53)
    3. https://fedorahosted.org/cloud/ticket/74 (jzb, 19:33:05)

  4. Article for Fedora Magazine on "state of cloud SIG/product" for beta release (75) (kushal, 19:46:09)
    1. https://fedorahosted.org/cloud/la/75 (kushal, 19:46:23)

  5. Public Uploaded Images Criteria (#80) (kushal, 19:51:10)
    1. https://fedorahosted.org/cloud/ticket/80 (kushal, 19:51:18)

  6. participation in OpenShift Commons (#83) (kushal, 19:59:21)
    1. https://fedorahosted.org/cloud/ticket/83 (kushal, 19:59:29)
    2. https://lists.projectatomic.io/projectatomic-archives/atomic-devel/2014-September/msg00036.html (dustymabe, 20:04:29)
    3. http://origin.openshift.com/commons (kushal, 20:15:29)

  7. Open Floor (kushal, 20:15:51)


Meeting ended at 20:28:33 UTC (full logs).

Action items

  1. kushal will keep an eye to verify actual release images on the mirrors
  2. jzb to file rel-eng ticket for missing images
  3. jzb follow up on tc for Atomic test days image


Action items, by person

  1. jzb
    1. jzb to file rel-eng ticket for missing images
    2. jzb follow up on tc for Atomic test days image
  2. kushal
    1. kushal will keep an eye to verify actual release images on the mirrors


People present (lines said)

  1. kushal (107)
  2. jzb (69)
  3. dustymabe (54)
  4. mattdm (37)
  5. roshi (23)
  6. zodbot (13)
  7. oddshocks (10)
  8. lalatenduM (5)
  9. scollier (1)
  10. jsmith (1)


Generated by MeetBot 0.1.4.