#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:00:52 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:52)
  2. New Writers (randomuser, 14:06:04)
    1. EMEA Office Hours with lnovich Wed from 1600 to 1800 CET (randomuser, 14:15:19)

  3. Release Notes (randomuser, 14:15:43)
    1. ACTION: randomuser to add media types description to RNs, IG (randomuser, 14:17:41)
    2. ACTION: randomuser to note fedora-release-* situation in RNs (randomuser, 14:19:50)
    3. ACTION: to find mail about 'flavor' vs 'product' jargon, get clarification from mattdm, mail docs list (randomuser, 14:25:39)
    4. https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html (randomuser, 14:25:57)
    5. http://copr.fedoraproject.org/coprs/immanetize/publican2/ can probably be used to publish (randomuser, 14:27:06)
    6. HELP: review release notes for missing content (randomuser, 14:27:53)

  4. Publican/Publishing (randomuser, 14:30:44)
  5. Guide Status (randomuser, 14:32:42)
    1. HELP: F21 installation screenshots needed for Installation Guide - talk to pbokoc to get started (randomuser, 14:40:44)
    2. https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/Installation_Guide/chap-disk-image-installation.html#sect-disk-image-installation-manual (pbokoc, 14:56:22)

  6. Open Floor (randomuser, 14:58:01)
    1. https://apps.fedoraproject.org/voting (randomuser, 15:00:43)


Meeting ended at 15:00:47 UTC (full logs).

Action items

  1. randomuser to add media types description to RNs, IG
  2. randomuser to note fedora-release-* situation in RNs
  3. to find mail about 'flavor' vs 'product' jargon, get clarification from mattdm, mail docs list


Action items, by person

  1. randomuser
    1. randomuser to add media types description to RNs, IG
    2. randomuser to note fedora-release-* situation in RNs


People present (lines said)

  1. randomuser (67)
  2. pbokoc (48)
  3. zoglesby (14)
  4. lnovich (9)
  5. zodbot (6)
  6. jsmith (3)
  7. yruseva (1)
  8. bara_ (1)
  9. rkratky (1)


Generated by MeetBot 0.1.4.