#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:01:56 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:01:56)
  2. Follow up on last week's action items (randomuser, 14:06:22)
    1. ACTION: randomuser to update RNs, IG with media type guidance (randomuser, 14:08:07)

  3. Publican/Publishing (randomuser, 14:09:05)
    1. http://copr.fedoraproject.org/coprs/immanetize/publican2/ (pbokoc, 14:12:02)

  4. Guide Status (randomuser, 14:14:42)
  5. Outstanding BZ Tickets (randomuser, 14:21:26)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:21:58)
    2. bugzilla tickets are a place you can find things to do (randomuser, 14:22:57)

  6. Open Floor Discussion (randomuser, 14:24:06)
    1. ACTION: randomuser to provide redirect for defensive coding guide (randomuser, 14:35:04)
    2. https://fedoraproject.org/wiki/Joining_the_Docs_Project_checklist is a start (pbokoc, 14:38:16)


Meeting ended at 14:47:23 UTC (full logs).

Action items

  1. randomuser to update RNs, IG with media type guidance
  2. randomuser to provide redirect for defensive coding guide


Action items, by person

  1. randomuser
    1. randomuser to update RNs, IG with media type guidance
    2. randomuser to provide redirect for defensive coding guide


People present (lines said)

  1. randomuser (43)
  2. smccann (16)
  3. pbokoc (14)
  4. sclark (8)
  5. fweimer (5)
  6. zodbot (4)
  7. Sparks_too (1)


Generated by MeetBot 0.1.4.