#fedora-meeting: kde-sig

Meeting started by rdieter at 15:02:43 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:02:48)
    1. rdieter danofsatx-work heliocastro jgrulich donnie Kevin_Kofler jreznik jwb present (rdieter, 15:07:28)

  2. agenda (rdieter, 15:08:02)
    1. https://fedoraproject.org/wiki/Releases/22/Schedule dpesn (rdieter, 15:10:34)
    2. https://techbase.kde.org/Schedules/Plasma_5 (jreznik, 15:11:10)

  3. plasma5 plan/blockers (rdieter, 15:28:53)
    1. ACTION: jgrulich will work with dvratil to get remaining plasma5-related packages submitted for review asap (rdieter, 15:39:34)

  4. open discussion (rdieter, 15:44:47)
    1. https://github.com/hughsie/PackageKit/pull/20 (Kevin_Kofler, 15:48:25)


Meeting ended at 16:00:23 UTC (full logs).

Action items

  1. jgrulich will work with dvratil to get remaining plasma5-related packages submitted for review asap


Action items, by person

  1. jgrulich
    1. jgrulich will work with dvratil to get remaining plasma5-related packages submitted for review asap


People present (lines said)

  1. rdieter (53)
  2. Kevin_Kofler (31)
  3. jreznik (17)
  4. heliocastro (14)
  5. jgrulich (9)
  6. zodbot (9)
  7. danofsatx-work (7)
  8. donniezazen (5)
  9. jwb (3)
  10. argonel (1)
  11. donnie (1)


Generated by MeetBot 0.1.4.