#fedora-meeting: Fedora Base Design Working Group (2014-12-19)

Meeting started by pknirsch at 15:01:09 UTC (full logs).

Meeting summary

  1. Status buildrequires cleanup work (davids & nils!) (pknirsch, 15:03:12)
  2. Docker update / Rocket container check (pknirsch, 15:08:22)
    1. http://www.ubuntu.com/cloud/tools/snappy (haraldh, 15:15:20)
    2. https://groups.google.com/forum/#!topic/coreos-dev/NDEOXchAbuU (msekleta, 15:17:28)

  3. Status rpm mechanisms for multiple config subpackages (pknirsch, 15:19:15)
    1. ffesti: that's basically done. I just need to find the time to do some more testing to get it upstream (pknirsch, 15:23:14)

  4. Status rpm mechanisms for factory reset files (pknirsch, 15:28:00)
  5. Base WG ownership of generic network install images (pknirsch, 15:47:55)
    1. ACCEPTED: Base WG ownership of generic network install images (pknirsch, 15:53:03)
    2. pknirsch to open a ticker for releng to track and deliver this (pknirsch, 15:53:21)

  6. Happy holidays! (pknirsch, 15:53:39)
  7. Open Floor (pknirsch, 16:00:15)


Meeting ended at 16:03:19 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pknirsch (78)
  2. ffesti (39)
  3. haraldh (36)
  4. msekleta (16)
  5. jreznik (9)
  6. nphilipp (6)
  7. zodbot (4)
  8. dgilmore (3)
  9. masta (2)
  10. vpavlin (0)


Generated by MeetBot 0.1.4.