#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:01:07 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:01:07)
  2. Follow up on action items (randomuser, 14:06:57)
    1. ACTION: randomuser to ask for writers to participate in working groups (randomuser, 14:08:48)

  3. New Writers (randomuser, 14:09:17)
  4. F22 Schedule (randomuser, 14:16:50)
    1. Change Proposals for F22 have started (randomuser, 14:17:01)

  5. Publican & Publishing (randomuser, 14:26:14)
    1. randomuser has no new information for this week on the topic (randomuser, 14:26:30)

  6. fedora.next product updates (randomuser, 14:28:06)
    1. http://fedoraproject.org/wiki/Fedora.next (randomuser, 14:29:52)
    2. docs people should follow along with the various working groups so we know what's going on, volunteers needed (randomuser, 14:32:09)

  7. Guide Status (randomuser, 14:32:23)
    1. questions from new user perspective for multiboot FAQ welcome (randomuser, 14:34:37)
    2. ACTION: lnovich to send virt guide status mail (randomuser, 14:44:47)

  8. outstanding bz tickets (randomuser, 14:46:24)
    1. http://tinyurl.com/lbrq84 (randomuser, 14:46:35)
    2. ACTION: pbokoc to find out how to make a multiarch DHCP config for PXE boot (pbokoc, 14:51:59)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1058674 (randomuser, 14:54:02)

  9. open floor (randomuser, 14:58:47)


Meeting ended at 15:00:51 UTC (full logs).

Action items

  1. randomuser to ask for writers to participate in working groups
  2. lnovich to send virt guide status mail
  3. pbokoc to find out how to make a multiarch DHCP config for PXE boot


Action items, by person

  1. lnovich
    1. lnovich to send virt guide status mail
  2. pbokoc
    1. pbokoc to find out how to make a multiarch DHCP config for PXE boot
  3. randomuser
    1. randomuser to ask for writers to participate in working groups


People present (lines said)

  1. randomuser (88)
  2. pbokoc (29)
  3. lnovich (18)
  4. kvaldivia (6)
  5. pkovar (6)
  6. zodbot (5)
  7. rkratky (1)


Generated by MeetBot 0.1.4.