#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser at 14:01:28 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:01:28)
  2. Follow up on last week's action items (randomuser, 14:06:29)
    1. ACTION: lnovich to share what she knows of virt guide status on mailing list (randomuser, 14:09:07)

  3. New Writers (randomuser, 14:09:33)
    1. welcome to kvaldivia (randomuser, 14:10:09)

  4. Release Notes (randomuser, 14:12:33)
    1. https://fedorapeople.org/groups/schedule/f-21/f-21-docs-tasks.html (randomuser, 14:12:54)
    2. Today, 19 March, is the last day for filing F22 Changes (randomuser, 14:14:20)
    3. ACTION: randomuser to clear beats pages (randomuser, 14:17:05)
    4. HELP: Please help develop the redux page to make it easier for others to contribute (randomuser, 14:19:47)

  5. Publican/Publishing (randomuser, 14:20:22)
    1. randomuser has no news on publishing stuff for this week (randomuser, 14:20:37)

  6. fedora.next product updates (randomuser, 14:22:15)
    1. volunteers for working group liason roles would be great (randomuser, 14:22:42)

  7. Guide Status (randomuser, 14:24:39)
    1. Capesteve wins trophy for most active guide again (randomuser, 14:25:39)

  8. Outstanding BZ tickets (randomuser, 14:29:35)
    1. randomuser closed a bunch of dead tracking bugs (randomuser, 14:29:53)

  9. Open Floor Discussion (randomuser, 14:33:16)


Meeting ended at 14:37:03 UTC (full logs).

Action items

  1. lnovich to share what she knows of virt guide status on mailing list
  2. randomuser to clear beats pages


Action items, by person

  1. randomuser
    1. randomuser to clear beats pages


People present (lines said)

  1. randomuser (45)
  2. rkratky (4)
  3. zodbot (3)
  4. Capesteve (1)


Generated by MeetBot 0.1.4.