#fedora-meeting: APAC ambassadors meeting

Meeting started by mpduty at 04:22:30 UTC (full logs).

Meeting summary

  1. rollcall (mpduty, 04:23:08)
    1. https://fedorahosted.org/fedora-apac/report/9 (zerng07, 04:28:39)

  2. how to conduct effective Fedora meetups regularly (mpduty, 04:28:53)
    1. ACTION: rtnpro will create a monthly event in Fedocal for Fedora meetups (rtnpro, 04:37:33)
    2. ACTION: rnpro to create a monthly event in Fedora calendar for Fedora meetup in Bangalore (mpduty, 04:37:52)
    3. last date for submission of proposal for FUDCon 9 March (mpduty, 04:40:05)
    4. http://fudcon.in/call-paper register and submit proposal. (pravins, 04:43:57)
    5. https://fedorahosted.org/fedora-apac/ticket/177 (zerng07, 04:56:16)

  3. fedora-apac tickets (mpduty, 04:56:46)


Meeting ended at 05:08:46 UTC (full logs).

Action items

  1. rtnpro will create a monthly event in Fedocal for Fedora meetups
  2. rnpro to create a monthly event in Fedora calendar for Fedora meetup in Bangalore


Action items, by person

  1. rtnpro
    1. rtnpro will create a monthly event in Fedocal for Fedora meetups


People present (lines said)

  1. mpduty (46)
  2. pravins (23)
  3. rtnpro (21)
  4. zerng07 (17)
  5. zodbot (12)
  6. praveenkumar (3)
  7. Corey84 (2)
  8. nuwan600 (1)
  9. kumarpraveen (0)


Generated by MeetBot 0.1.4.