#fedora-meeting: Council (2015-03-09)

Meeting started by mattdm at 17:00:15 UTC (full logs).

Meeting summary

  1. introductions, welcome (mattdm, 17:00:19)
  2. agenda (mattdm, 17:04:55)
  3. outreach steering committee (mattdm, 17:05:57)
    1. https://fedorahosted.org/council/ (mattdm, 17:07:05)
    2. https://lists.fedoraproject.org/pipermail/outreach/ (mattdm, 17:23:12)
    3. ACTION: cwickert to summarize current discussion, and we will come back with a more concrete plan (mattdm, 17:35:44)

  4. objectives update (mattdm, 17:35:55)
    1. ACTION: mattdm to put the write-up for this objective in the wiki like he said he would (mattdm, 17:46:55)

  5. diversity advisor search (mattdm, 17:53:46)
    1. https://lists.fedoraproject.org/pipermail/council-discuss/2015-March/013192.html (mattdm, 17:54:09)

  6. third-party repos (mattdm, 17:56:12)
    1. sgallagh is filing fesco ticket re workstation wg requests for third-party repos for f22 (mattdm, 17:59:42)

  7. next meeting, action plans (mattdm, 18:00:02)
    1. no open floor -- please bring agenda items before meeting next time (mattdm, 18:00:38)
    2. ACTION: mattdm to write plan for future meetings to alternate between working on tickets vs. interactive status reports, send to list (mattdm, 18:05:18)


Meeting ended at 18:06:15 UTC (full logs).

Action items

  1. cwickert to summarize current discussion, and we will come back with a more concrete plan
  2. mattdm to put the write-up for this objective in the wiki like he said he would
  3. mattdm to write plan for future meetings to alternate between working on tickets vs. interactive status reports, send to list


Action items, by person

  1. cwickert
    1. cwickert to summarize current discussion, and we will come back with a more concrete plan
  2. mattdm
    1. mattdm to put the write-up for this objective in the wiki like he said he would
    2. mattdm to write plan for future meetings to alternate between working on tickets vs. interactive status reports, send to list


People present (lines said)

  1. mattdm (122)
  2. sgallagh (56)
  3. jwb (52)
  4. cwickert (47)
  5. jreznik (33)
  6. rdieter (25)
  7. langdon (19)
  8. jzb (18)
  9. kushal (17)
  10. FranciscoD|Uni (14)
  11. MarkDude (12)
  12. zodbot (8)
  13. randomuser (7)
  14. leanderthal (5)
  15. jreznik_pp (3)
  16. gamemanj (3)
  17. kraulain (1)
  18. inode0 (1)
  19. decause (0)


Generated by MeetBot 0.1.4.