#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings #meetingname Fedora Docs #topic Roll Call

Meeting started by randomuser at 14:00:23 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:00:58)
  2. New Writers (pkovar, 14:04:29)
  3. Publishing (pkovar, 14:18:14)
    1. https://fedoraproject.org/wiki/Docs_Project_Focus (pkovar, 14:18:28)
    2. https://lists.fedoraproject.org/pipermail/outreach/2015-March/000036.html (pkovar, 14:18:35)
    3. ACTION: randomuser to draft wiki page on doc metadata and mail list about it (randomuser, 14:36:58)

  4. Release Notes (randomuser, 14:55:37)
    1. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats (randomuser, 14:55:46)
    2. https://fedoraproject.org/wiki/Releases/22/ChangeSet (randomuser, 14:56:17)
    3. https://fedorapeople.org/groups/schedule/f-22/f-22-docs-tasks.html (randomuser, 14:56:50)


Meeting ended at 15:01:32 UTC (full logs).

Action items

  1. randomuser to draft wiki page on doc metadata and mail list about it


Action items, by person

  1. randomuser
    1. randomuser to draft wiki page on doc metadata and mail list about it


People present (lines said)

  1. randomuser (56)
  2. pkovar (30)
  3. lnovich (12)
  4. decause (9)
  5. grundblom (9)
  6. smccann (6)
  7. lnovich1 (3)
  8. zodbot (3)
  9. roshi (2)
  10. rkratky (1)


Generated by MeetBot 0.1.4.