#fedora-meeting: Council (2015-03-16)

Meeting started by mattdm at 17:00:16 UTC (full logs).

Meeting summary

  1. introductions, welcome (mattdm, 17:00:21)
  2. agenda (mattdm, 17:02:20)
  3. agenda (mattdm, 17:02:27)
  4. outreach steering committee (mattdm, 17:04:49)
    1. ACTION: cwickert to finish outreach summary later today, ask for input (mattdm, 17:07:46)

  5. third-party repos (mattdm, 17:09:55)
    1. https://fedoraproject.org/wiki/Changes/DisabledRepoSupport (jreznik, 17:11:23)
    2. https://fedoraproject.org/wiki/Third_Party_Repository_Policy (mattdm, 17:13:01)
    3. ACTION: decause start sourcing a "FOSS Alternatives" resource page (decause, 17:31:42)
    4. AGREED: "The Council must individually approve search enablement for any third party repository on a case-by-case basis. The justification must include how the content will advance the Fedora project's mission." (mattdm, 18:02:58)

  6. wrap-up (mattdm, 18:05:41)
    1. ACTION: sgallagh and decause to get together about the university objective proposal (mattdm, 18:06:56)


Meeting ended at 18:08:16 UTC (full logs).

Action items

  1. cwickert to finish outreach summary later today, ask for input
  2. decause start sourcing a "FOSS Alternatives" resource page
  3. sgallagh and decause to get together about the university objective proposal


Action items, by person

  1. cwickert
    1. cwickert to finish outreach summary later today, ask for input
  2. decause
    1. decause start sourcing a "FOSS Alternatives" resource page
    2. sgallagh and decause to get together about the university objective proposal
  3. sgallagh
    1. sgallagh and decause to get together about the university objective proposal


People present (lines said)

  1. mattdm (87)
  2. jwb (84)
  3. sgallagh (55)
  4. jreznik (37)
  5. stickster (27)
  6. langdon (24)
  7. decause (20)
  8. inode0 (9)
  9. rdieter (6)
  10. cwickert (6)
  11. zodbot (4)


Generated by MeetBot 0.1.4.