#fedora-meeting: Council (2015-03-23)

Meeting started by mattdm at 17:01:49 UTC (full logs).

Meeting summary

  1. introductions, welcome (mattdm, 17:02:00)
  2. outreach steering committee update (mattdm, 17:07:55)
    1. famsco in support of fosco, to use cwickert's email as template for structure (mattdm, 17:11:35)
    2. ACTION: decause reach out to translations team(s) (decause, 17:15:20)
    3. ACTION: decause to talk to translations teams about where they feel they fit (mattdm, 17:18:59)
    4. https://plus.google.com/u/0/+ChristophWickert/posts/UuU81LNZ27F (cwickert, 17:19:07)

  3. university involvement objective (mattdm, 17:41:44)
    1. IRC meeting about FOSCo 21:00 UTC tomorrow in #fedora-meeting (mattdm, 17:46:43)
    2. decause says he can chair it :) (mattdm, 17:46:50)
    3. ACTION: decause chair FOSCo meeting tomorrow (decause, 17:47:14)

  4. contributor survey (mattdm, 17:48:38)
  5. open floor (mattdm, 17:49:32)
    1. https://usefedora.com/ (mattdm, 17:50:12)


Meeting ended at 17:53:51 UTC (full logs).

Action items

  1. decause reach out to translations team(s)
  2. decause to talk to translations teams about where they feel they fit
  3. decause chair FOSCo meeting tomorrow


Action items, by person

  1. decause
    1. decause reach out to translations team(s)
    2. decause to talk to translations teams about where they feel they fit
    3. decause chair FOSCo meeting tomorrow


People present (lines said)

  1. mattdm (83)
  2. decause (54)
  3. cwickert (34)
  4. jreznik (29)
  5. langdon (23)
  6. randomuser (16)
  7. FranciscoD|Uni (15)
  8. rdieter (11)
  9. Corey84 (10)
  10. zodbot (9)
  11. Pintomatic (5)
  12. Southern_Gentlem (5)
  13. jwb (4)
  14. striker (2)
  15. sgallagh (0)


Generated by MeetBot 0.1.4.