#fedora-meeting: Fedora Docs Weekly Meeting

Meeting started by randomuser at 14:01:48 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser, 14:02:07)
  2. New Writers (randomuser, 14:06:39)
  3. release note beats (randomuser, 14:10:53)
    1. ACTION: randomuser to tag release of release notes and rebuild RPM (randomuser, 14:11:25)
    2. https://fedoraproject.org/wiki/QA:Testcase_Virt_AArch64_on_x86 - and no changes were submitted (lnovich, 14:17:08)
    3. ACTION: lnovich to write overview of virt offerings in release notes (randomuser, 14:19:27)

  4. Publishing (randomuser, 14:21:40)
    1. ACTION: bexelbie to revive the persona discussion on the list (bexelbie, 14:27:20)
    2. http://fedoraproject.org/wiki/Docs_Project_meetings (randomuser, 14:28:26)
    3. ACTION: randomuser to draft Docs docs for review (randomuser, 14:32:36)
    4. https://fedoraproject.org/wiki/Docs_Project_Focus (pkovar, 14:37:23)
    5. ACTION: smccann to start barrier-to-entry sharing and discussion on mailing list (randomuser, 14:38:30)

  5. Guide Status (randomuser, 14:48:45)
    1. ACTION: smccann to prep virt-getting-started-guide for F22 (randomuser, 14:55:23)

  6. Open Floor (randomuser, 14:58:41)
    1. ACTION: randomuser to remove draft of networking guide (randomuser, 15:01:40)


Meeting ended at 15:01:59 UTC (full logs).

Action items

  1. randomuser to tag release of release notes and rebuild RPM
  2. lnovich to write overview of virt offerings in release notes
  3. bexelbie to revive the persona discussion on the list
  4. randomuser to draft Docs docs for review
  5. smccann to start barrier-to-entry sharing and discussion on mailing list
  6. smccann to prep virt-getting-started-guide for F22
  7. randomuser to remove draft of networking guide


Action items, by person

  1. bexelbie
    1. bexelbie to revive the persona discussion on the list
  2. lnovich
    1. lnovich to write overview of virt offerings in release notes
  3. randomuser
    1. randomuser to tag release of release notes and rebuild RPM
    2. randomuser to draft Docs docs for review
    3. randomuser to remove draft of networking guide
  4. smccann
    1. smccann to start barrier-to-entry sharing and discussion on mailing list
    2. smccann to prep virt-getting-started-guide for F22


People present (lines said)

  1. randomuser (76)
  2. lnovich (28)
  3. bexelbie (22)
  4. smccann (17)
  5. Capesteve (13)
  6. grundblom (7)
  7. zodbot (6)
  8. pkovar (6)
  9. pbokoc (3)
  10. kirsti (2)
  11. rkratky (1)
  12. jsmith (1)


Generated by MeetBot 0.1.4.