#fedora-meeting Meeting

Meeting started by mayorga at 22:34:27 UTC (full logs).

Meeting summary

  1. Roll Call (mayorga, 22:34:38)
    1. https://fedorahosted.org/fedora-latam/report/9 (mayorga, 22:37:01)

  2. Ticket 288 (mayorga, 22:45:05)
    1. https://fedorahosted.org/fedora-latam/ticket/288 (mayorga, 22:45:36)
    2. http://ecsl2015.softwarelibre.ca/ (wmoreno, 22:51:10)
    3. AGREED: fernando95 will make a wiki page for the event (wmoreno, 22:55:16)
    4. AGREED: Ticket 288 approved (mayorga, 23:01:00)

  3. Open floor (mayorga, 23:01:19)
    1. http://meetbot.fedoraproject.org/fudcon-planning/2015-05-29/latam_fudcon_planning.2015-05-29-16.59.html (alexove, 23:06:42)


Meeting ended at 23:21:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. wmoreno (48)
  2. mayorga (30)
  3. zodbot (17)
  4. fernando95 (13)
  5. alexove (10)
  6. itamarjp (9)
  7. wolnei (4)
  8. srkraken (4)
  9. nb (3)
  10. creaturahpc (2)
  11. kovalevsky (2)
  12. blanquita (1)


Generated by MeetBot 0.1.4.