#fedora-meeting: Infrastructure (2015-07-09)

Meeting started by nirik at 18:00:09 UTC (full logs).

Meeting summary

  1. aloha (nirik, 18:00:09)
  2. New folks introductions / Apprentice feedback (nirik, 18:00:10)
  3. GSoC student update - kushal (nirik, 18:10:07)
  4. announcements and information (nirik, 18:14:04)
    1. July apprentice email is out. Please reply by next monday - kevin (nirik, 18:14:04)
    2. Some cloud instances moved from old -> new cloud - kevin (nirik, 18:14:04)
    3. Fedora22 Jenkins builder setup in new cloud - kevin (nirik, 18:14:04)
    4. people03 migrated to people01 - kevin, patrick (nirik, 18:14:04)
    5. Ipsilon to prod scheduled for upcoming wednesday. Please test - Patrick (nirik, 18:14:05)
    6. Making progress with the bodhi2 staging deployment https://admin.stg.fedoraproject.org/updates/ - lmacken (nirik, 18:14:06)
    7. fun but slow progress on fedora-hubs design and implementation https://pagure.io/fedora-hubs/raw/develop/f/docs/diagram.png - mrichard / ralph / nyazdani (nirik, 18:14:09)

  5. Outage announcements - kevin (nirik, 18:14:35)
    1. ACTION: nirik to check other projects for ideas (nirik, 18:22:50)

  6. Learn about: fedorapeople.org - kevin (nirik, 18:23:33)
    1. https://fedoraproject.org/wiki/Fedorapeople_Repos https://fedoraproject.org/wiki/Infrastructure/fedorapeople.org (nirik, 18:25:29)

  7. Open Floor (nirik, 18:31:05)
    1. https://fedoraproject.org/wiki/Infrastructure/PuppetToAnsibleMigration and we should get 3 more in the next few days (nirik, 18:45:28)


Meeting ended at 18:53:32 UTC (full logs).

Action items

  1. nirik to check other projects for ideas


Action items, by person

  1. nirik
    1. nirik to check other projects for ideas


People present (lines said)

  1. nirik (104)
  2. sonalkr132 (15)
  3. threebean (14)
  4. adrianr_ (10)
  5. ardian (8)
  6. AadityaNair (6)
  7. jcvicelli (6)
  8. kinokoio_ (6)
  9. zodbot (5)
  10. lmacken (5)
  11. nyazdani (3)
  12. rahulrrixe_ (3)
  13. AnuradhaW (2)
  14. puiterwijk (2)
  15. prth (2)
  16. relrod (1)
  17. pcreech|work (1)
  18. pbrobinson (0)
  19. mdomsch (0)
  20. abadger1999 (0)
  21. smooge (0)
  22. pingou (0)
  23. dgilmore (0)


Generated by MeetBot 0.1.4.