#fedora-meeting Meeting

Meeting started by potty at 23:04:10 UTC (full logs).

Meeting summary

  1. Roll call (potty, 23:04:27)
    1. https://fedorahosted.org/fedora-latam/report/9 (wolnei, 23:12:49)
    2. https://fedorahosted.org/fedora-latam/report/9 (potty, 23:13:38)

  2. Ticket 296 (potty, 23:15:03)
    1. https://fedorahosted.org/fedora-latam/ticket/296 (potty, 23:15:51)

  3. Ticket 297 (potty, 23:19:52)
    1. https://fedoraproject.org/wiki/Latinoware2015#Proposed_Activities (wolnei, 23:21:26)
    2. https://fedorahosted.org/fedora-latam/ticket/296 (wolnei, 23:28:39)
    3. https://fedorahosted.org/fedora-latam/ticket/297 (wolnei, 23:28:52)
    4. https://fedoraproject.org/wiki/Latinoware2015#Proposed_Activities (potty, 23:32:35)
    5. https://fedoraproject.org/wiki/Latinoware2015#Proposed_Activities (wolnei, 23:41:13)
    6. https://fedoraproject.org/wiki/User:Kausdev (wolnei, 23:42:56)
    7. ACTION: every person involved in ticket 297 will create an individual ticket (potty, 23:53:46)

  4. Open Floor (potty, 23:56:46)


Meeting ended at 23:57:53 UTC (full logs).

Action items

  1. every person involved in ticket 297 will create an individual ticket


People present (lines said)

  1. potty (109)
  2. lbazan (54)
  3. wolnei (48)
  4. villadalmine (30)
  5. zodbot (21)
  6. itamarjp (8)
  7. TonetJallo (8)
  8. FabioOlive (7)
  9. creaturahpc (4)
  10. wmoreno (3)
  11. chinosoliard (3)
  12. anamativi (2)
  13. K3NPTY (2)
  14. xmrbrz (2)
  15. yosef7 (1)


Generated by MeetBot 0.1.4.