#fedora-meeting: kde-sig

Meeting started by rdieter at 15:05:03 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:05:10)
    1. rdieter Kevin_Kofler than jreznik heliocastro mustafam dvratil present (rdieter, 15:07:32)

  2. Qt-5.5 for f22/f21 (rdieter, 15:07:59)
    1. AGREED: Qt-5.5 ready for f22/f21 updates (rdieter, 15:14:05)
    2. ACTION: than will work on builds, submitting bodhi updates (rdieter, 15:14:33)
    3. pino|work here too (rdieter, 15:14:44)
    4. https://github.com/FedoraKDE/fedora-kde-frameworks (rdieter, 15:20:53)

  3. firefox-as-default-browser timetable (rdieter, 15:23:52)
    1. AGREED: (mostly) consensus to try pushing firefox-as-default-browser to f23 spin (rdieter, 15:34:54)
    2. ACTION: rdieter to work on adding ff as part of kde-settings/theming defaults work asap (rdieter, 15:35:13)

  4. theming (rdieter, 15:36:35)
  5. open discussion (rdieter, 15:56:49)


Meeting ended at 16:03:36 UTC (full logs).

Action items

  1. than will work on builds, submitting bodhi updates
  2. rdieter to work on adding ff as part of kde-settings/theming defaults work asap


Action items, by person

  1. rdieter
    1. rdieter to work on adding ff as part of kde-settings/theming defaults work asap
  2. than
    1. than will work on builds, submitting bodhi updates


People present (lines said)

  1. rdieter (79)
  2. Kevin_Kofler (70)
  3. heliocastro (44)
  4. jreznik (19)
  5. dvratil (11)
  6. zodbot (6)
  7. than (5)
  8. pino|work (3)
  9. mustafam (3)
  10. satellit (1)
  11. mustafa_ (1)


Generated by MeetBot 0.1.4.