#fedora-meeting Meeting

Meeting started by decause at 17:02:19 UTC (full logs).

Meeting summary

  1. rollcall (decause, 17:02:39)
  2. Announcements (decause, 17:06:53)
  3. Agenda (decause, 17:08:29)
  4. FLOCK Updates (decause, 17:09:05)
    1. http://www.flocktofedora.org (decause, 17:09:46)
    2. https://fedoraproject.org/wiki/CommOps (decause, 17:18:10)

  5. Fedora EDU Updates (decause, 17:21:25)
    1. https://fedorahosted.org/council/ticket/37 (decause, 17:22:20)
    2. Have a formal, written proposal with goals and deadlines. (decause, 17:23:47)
    3. 1) have a fromal, written proposal with goals and deadlines. 2) have this approved by a Fedora Mentor (to be posted to Fedora Contributor Blog). 3) Have completed work assessed by that mentor. (decause, 17:25:04)
    4. ACTION: decause kushal set up a mail list like "letters@fp.o" where students/mentors can request letters/pads/certificates (decause, 17:28:06)
    5. http://softwarefreedomday.org/ (decause, 17:29:01)
    6. ACTION: decause Open a loop with Bolton University in the UK post-FLOCK (decause, 17:35:25)
    7. ACTION: decause reach out to community partner to help with SFD Sienna (decause, 17:35:48)
    8. ACTION: decause reach out to amabassadors to get latest installfest materials for updating (decause, 17:36:08)
    9. ACTION: decause reach out to mktg/design for help updating installfest materials (decause, 17:36:36)

  6. Open Floor (decause, 17:37:19)


Meeting ended at 17:45:58 UTC (full logs).

Action items

  1. decause kushal set up a mail list like "letters@fp.o" where students/mentors can request letters/pads/certificates
  2. decause Open a loop with Bolton University in the UK post-FLOCK
  3. decause reach out to community partner to help with SFD Sienna
  4. decause reach out to amabassadors to get latest installfest materials for updating
  5. decause reach out to mktg/design for help updating installfest materials


Action items, by person

  1. decause
    1. decause kushal set up a mail list like "letters@fp.o" where students/mentors can request letters/pads/certificates
    2. decause Open a loop with Bolton University in the UK post-FLOCK
    3. decause reach out to community partner to help with SFD Sienna
    4. decause reach out to amabassadors to get latest installfest materials for updating
    5. decause reach out to mktg/design for help updating installfest materials


People present (lines said)

  1. decause (80)
  2. zodbot (7)
  3. rdieter (5)
  4. jkurik (3)
  5. langdon (0)
  6. sgallagh_afk (0)
  7. mattdm (0)
  8. jwb (0)


Generated by MeetBot 0.1.4.