#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:05:48 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:06:00)
    1. Kevin_Kofler, jgrulich, pino|work, rdieter, jreznik, tosky present. (Kevin_Kofler, 15:13:30)

  2. Agenda (Kevin_Kofler, 15:13:32)
  3. Dolphin4 packaging (Kevin_Kofler, 15:17:55)
    1. danofsatx also present (late). (Kevin_Kofler, 15:19:04)
    2. AGREED: We will move the DolphinPart 4 to dolphin4-libs and make kde-baseapps not depend on the main dolphin4. (Kevin_Kofler, 15:30:08)
    3. ACTION: tosky will work with upstream to not install the binary in the first place. (Kevin_Kofler, 15:34:11)

  4. Kompare and libkomparediff2 (Kevin_Kofler, 15:34:47)
    1. AGREED: Kompare and libkomparediff2 shall be upgraded to the latest version (15.08.x) for at least F23+, possibly F22. (No need to wait for KDevelop 5 because KDevelop 4 does not use libkomparediff2.) (Kevin_Kofler, 15:43:17)

  5. Open discussion (Kevin_Kofler, 15:44:49)


Meeting ended at 15:47:16 UTC (full logs).

Action items

  1. tosky will work with upstream to not install the binary in the first place.


Action items, by person

  1. tosky
    1. tosky will work with upstream to not install the binary in the first place.


People present (lines said)

  1. Kevin_Kofler (61)
  2. rdieter (37)
  3. tosky (12)
  4. zodbot (5)
  5. pino|work (3)
  6. danofsatx (2)
  7. jgrulich (1)
  8. linux-modder (1)
  9. jreznik (1)


Generated by MeetBot 0.1.4.